Snagit : Configuration minimale requise pour Snagit v10

  • Microsoft Windows XP, XP x64 ou Vista (32 bits ou 64 bits) installé et configuré sur votre ordinateur.  La dernière version de Snagit disponible en version francisée, la version 10, n’est pas supportée dans Windows 8 ou 10. 
  • Internet Explorer, version 7.0 ou ultérieure
  • Un processeur à 1,0 GHz     (2,4 GHz recommandé)
  • 512 Mo de mémoire vive     (1 Go recommandé)
  • 60 Mo d'espace disque disponible sur le disque dur (100 Mo pour l'installation sur CD-ROM, du fait des didacticiels vidéos)
  • Facultatif : Les plug-ins Snagit pour Microsoft Word, Excel, PowerPoint et Outlook fonctionnent avec Microsoft Office 2000, XP ou version ultérieure
  • Facultatif : Le plug-in Snagit pour Microsoft Internet Explorer fonctionne avec Internet Explorer 6.0 ou version ultérieure.
  • Facultatif : Le plug-in Snagit pour Adobe FrameMaker fonctionne avec FrameMaker version 5.5 ou ultérieure
  • Facultatif : Snagit nécessite Active Accessibility 2.0 pour capturer les liens de pages Web
  • Facultatif : Les timbres Snagit nécessitent Snagit 6.3 ou version ultérieure
Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0